Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Popopoghdhz
17.07.2021 07:30 •
Информатика
Составить программу, которая считает количество букв "а" в заданном слове (секретные материалы). в паскаль.
Ответ:
antonangel88p09szr
02.10.2020 21:08
Program p1;
var st1,st:string;
i,c:integer;
begin
writeln('Введите текст');
readln(st);
for i:=1 to length(st) do
begin
st1:=copy(st,i,1);
if st1='а' then c:=c+1;
end;
write('К-во раз: ',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vovakornev2002
08.12.2020 03:24
2.1. 1) xx; 2) y yl3) zºzº;4) 40.40;5) (0,3).(0,3);6) (8,4). (8,4);31219157)8)1519;9)284149719910) (-5).(-5) ;11);12) (-6,2).(-6,2);33dd13) (-c)0 (-c);14):15) (-1,4k).(-1,4k).22...
oljkejik
07.05.2021 12:48
Байбөрі баласы Бамсы Байрақ туралы жырдың идеясы,ойы...
юля2738
15.03.2021 21:00
Задание 2. Используйте пищевую сеть, чтобы ответить на следующие вопросы. 1. Назовите производителей 2. Назовите первичных консументов 3. Назовите вторичных консументов 4. Составьте...
Dikaya24
07.10.2020 12:37
Почему в анкете Николка не указывает отчество?Шолохов Родинка...
Юрашевич101
22.12.2021 23:25
Упражнение 275. Перепишите. Подчеркните архаизмы и подберите для замены современные слова.образец: аэроплан самолёт.1. На первых советских аэропланах был совершёнбе перелёт из Москвы...
German1224
08.09.2020 05:32
Көмірсулардың қызметтері қандай...
Nipep
22.12.2021 23:25
Егер жүзіктің салмағы 6г 943 мг, ал сырғалардың салмағы 10 г 206 мг болса,зергерлік дүкеннен сатып алынған заттардыңжалпы салмағы қанша болады? нужно...
00lom00
01.05.2022 16:50
Уроки Французского Соотнеси цитаты из рассказа с элементами композиции....
Хрусть
31.07.2020 05:11
Практикалық жұмыс №1 1. Калашников автоматы ұңғысында оқ 616 км/с2 үдеумен қозғалады.Егер ұңғының ұзындығы 41,5 см болса, одан ұшып шыққан оқтың жылдамдығы қандай?2. 72 км/сағ жылдамдықпен...
99786
11.07.2022 21:48
Нити веретена деления растворяются в анафазе метафазе телофазе профазе 2. В телофазе митоза из каждой удвоенной хромосомы образуются две дочерние хромосомы начинает формироваться веретено...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var st1,st:string;
i,c:integer;
begin
writeln('Введите текст');
readln(st);
for i:=1 to length(st) do
begin
st1:=copy(st,i,1);
if st1='а' then c:=c+1;
end;
write('К-во раз: ',c);
end.