В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aimnura73
aimnura73
16.01.2021 20:49 •  Информатика

По информатике, нужно решить на pascal я не понимаю! ! условие: составить программу, которая выводит на экран значение выражения x- в десятой степени, при условии x< 5

Ответ:
NOKANplay
NOKANplay
23.06.2020 23:40
var
x,n: real;
i: byte;
begin
write('Введите X: ');
readln(x);
n:=x;
for i:=1 to 9 do n:=n*x;
writeln(n);
end. 
0,0(0 оценок)
Ответ:
reshetnicova74
reshetnicova74
23.06.2020 23:40
Uses crt;
var x:integer;
begin
read(x);
x:=x*x*x*x*x*x*x*x*x*x;
write(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?