В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
leo1010101
leo1010101
13.10.2021 01:15 •  Информатика

Напишите код программы. Даны три различных вещественных числа. Напишите программу, которая определяет какое из них меньше. ​Программа Python.

Ответ:
Света1011111
Света1011111
27.08.2020 23:50

Вот код программы

Объяснение:

a = float(input())

_min = a;

b = float(input())

if b < _min:

       _min = b

c = float(input())

if c < _min:

       _min = c

print(_min)

0,0(0 оценок)
Ответ:
milaangel1
milaangel1
27.08.2020 23:50

number_list = [float(input()) for n in range(3)]

print(min(number_list))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?