В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ramazanovmagomed
ramazanovmagomed
11.02.2021 19:21 •  Информатика

Составьте программу подсчёта общего количества и латинских букв "а" и "а" во введенной с клавиатуры строке s

Ответ:
Denair
Denair
22.06.2020 18:48
Program Task;
Var s: String;
i, r: Integer;
Begin
WriteLn('Введите строку:');
ReadLn(s);
For i := 1 To Length(s) Do
If (s[i] = 'a') Or (s[i] = 'A') Or (s[i] = 'а') Or (s[i] = 'А') Then
r := r + 1;
WriteLn('Результат: ', r);
ReadLn;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?