В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ivan445
ivan445
02.10.2020 23:50 •  Информатика

Вывести массив
Задан массив из n целых чисел. Вывести его элементы в столбик, не меняя первоначальный порядок.
Входные данные
Первая строка содержит число n (1 ≤ n ≤ 100). Во второй строке записаны n целых чисел, каждое из которых не превышает по модулю 100.

Выходные данные
Вывести элементы массива по одному числу в каждой строке.

Ответ:
ura784512
ura784512
25.04.2020 23:30

3include

using namespace std;

int main()

{

int n;

cout<<"n = "; cin >> n;

int *array = new int[n];

for(int i = 0; i < n; i++) {

cin >> array[i];

}

for(int i = 0; i < n; i++) {

cout << array[i] << '\n';

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?