Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
karinasss1
22.10.2022 03:02 •
Информатика
По теме «цикл с параметром».в паскаль 3+4/2+5/3++11/9 количество знаков после десятичной точки 5
Ответ:
zmey7755
22.06.2020 16:13
Program Zadacha;
Var a, b, i: Integer;
sum: Real;
Begin
a := 3;
b := 1;
sum := 0;
For i := 1 To 8 Do
Begin
sum := sum + a / b;
a := a + 1;
b := b + 1;
End;
WriteLn('Результат: ', sum:2:5);
ReadLn;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Аurikа
14.11.2022 10:43
Напишите команды на линуксе 1. создайте новый жесткий диск на вашей виртуальной машине linux. 2. добавьте три раздела к созданному диску: раздел linux объемом 100...
mwdep08pan
26.01.2020 22:17
Для хранения растрового изображения размером 147×147 пикселей отвели 4 кб памяти. каково максимально возможное число цветов в палитре изображения? , буду ....
kozlov20041
25.06.2021 00:57
Составить программу, вычисляющую стоимость покупки фирмой компьютеров, если цена одного компьютера составляет 40 000 рублей, а при покупке свыше 10 компьютеров...
nvanislavskaya
25.06.2021 00:57
Что понимается под сортировкой базы данных...
Kinana99
13.06.2021 20:30
Откуда название информатика ? изи вопрос :...
Эвелиночкаddd
13.06.2021 20:30
Как нагляднее представить информацию? в виде таблицы или диаграммы?...
Arseniy2828
13.06.2021 20:30
надоо. написать программу, которая вычисляет среднее арифметическое трёх чисел, если известно, что первое число больше второго в 3 раза, второе меньше третьего...
Zaika14102001
13.06.2021 20:30
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 720×360 и палитрой из 16777216 цветов....
samaya2009
03.05.2022 01:41
Какие из чисел 36 48 52 6 24 38 56 54 28 можно записать в виде суммы двух слагаемых каж...
dashakasha1995
11.03.2020 09:58
Какой алгоритм можно назвать линейным ? пример...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a, b, i: Integer;
sum: Real;
Begin
a := 3;
b := 1;
sum := 0;
For i := 1 To 8 Do
Begin
sum := sum + a / b;
a := a + 1;
b := b + 1;
End;
WriteLn('Результат: ', sum:2:5);
ReadLn;
End.