Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Arseniy2828
13.06.2021 20:30 •
Информатика
надоо. написать программу, которая вычисляет среднее арифметическое трёх чисел, если известно, что первое число больше второго в 3 раза, второе меньше третьего на 16 второе число вводиться с клавиатуры.
Ответ:
manovskidominik
07.08.2020 20:28
Var a, b, c, s: real;
begin
readln(b);
a:=b*3;
c:=b+16;
s:=(a+b+c)/3;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
suskoahdvej5
10.04.2022 16:19
Системное программное обеспечение — это...
d7175944p0ajvy
23.10.2021 16:30
Докажите с таблицы истинности равенство логических выражений: ¬(AvB)=¬A&¬B (построить таблицу) ...
111111111176
26.04.2022 21:06
Напишите программы в паскале: 1) цикл с предусловием. написать программу, вычисления у=х2 при х=2, 4, 6, 8, 10; 2) цикл с постусловием. написать программу, в которой...
danila110420051
26.04.2022 21:06
Для какого из чисел ложное высказывание : не (число четное) или ( число 70) 1) 20 2) 50 3) 72 4)79...
Dishame
26.04.2022 21:06
Написать функцию которая по введенным через пробел трем сторонам определяет вид треугольника: прямокгольный тупоугольный остроугольный. если треугольник не существует...
aknietzhumanova
18.12.2020 04:02
Поставь правильную форму глагола have got. You… pupils. He … Dima.We… friends.I… in the class. ...
tim1963yt
28.07.2022 07:02
1,5 грамма стоят 3 рубля. Сколько стоит килограмм? ...
lizaskiba14072003
14.12.2020 15:00
в формировании особенностей природы района N ведущими факторами являлись равнинный рельеф и морские воздушные массы. Наложение каких тематических карт понадобилось бы...
arshon1
20.07.2020 13:33
Әке,тау,адам,дос,азамат,өнер,бала,білім,отбасы,әділ,ана-к этим словам добавьте окончания множественного числа ПРИ ПРИ...
llllsaaaaaa
16.01.2021 09:44
Заполни пропуски в предложениях, вписав особенности характерные для Средневековья....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(b);
a:=b*3;
c:=b+16;
s:=(a+b+c)/3;
writeln(s);
end.