В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Определите закономерность и составьте программу заполнения массива а[1..10] следующими числами : индекс элемента 1 2 3 4 5 6 7 8 9 10 значение элемента 3 6 9 12 15 18 21 24 27 30

Ответ:
geniynayk
geniynayk
21.06.2020 15:52
var a:array[1..10] of integer;
i:integer;
begin

for i:=1 to 10 do begin
a[i]:=3*i;
write(a[i]:3);
end;

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?