В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
q1412201428
q1412201428
20.02.2020 04:57 •  Информатика

Составить программу выводящую на экран все двухзначные числа у которых сумма цифр является нечетным числом

Ответ:
На Java:

for (int i = 10; i < 100; i++) {
int n = Math.floor(i / 10) + Integer.parseInt(String.valueOf(i).substring(1));
if(i % 2 == 0) {
System.out.println(i);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?