В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ksusa8613
ksusa8613
01.01.2021 10:52 •  Информатика

Нужна блок-напишите программу, которая находит нечетные числа и считает их разность.пользователь вводит 7 переменных.

Ответ:
Anasteysha2610
Anasteysha2610
10.03.2019 18:53

var s,i: integer;

a: array[1..100] of integer;

begin

for i: =1 to 7 do

begin

readln(a[i]);

if a[i] mod 2 = 1 then s: = s - a[i];

end;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?