В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
BogYato
BogYato
11.07.2022 17:46 •  Информатика

Написать программу в паскале, которая проверяет проверяет по заданным трем сторонам треугольник на равносторонность

Ответ:
LuzuVloks
LuzuVloks
22.06.2020 19:42
Program E4; 
  var a, b, с: real; 
begin
  writeln ('введите длины трех сторон треугольника ');
  readln (a, b, с);
  write ('треугольник со сторонами ', а, Ь, с);
  if (а + b > с) and (b + с > a) and (а + с > Ь) then
begin
     writeln ('существует');
     if (a = b) and (a = c) then
     writeln ('равносторонний')
     else
     writeln ('неравносторонний');
  else 
     writeln ('не существует');
end;
  readln 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?