В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ar2018borisov
ar2018borisov
09.03.2023 22:46 •  Информатика

Даны х,у,z. напишите программу для вычисления а, b: а=2x+3y-z/3+2x; b=x*x+4/|y|-2

Ответ:
chekirisalina
chekirisalina
01.10.2020 10:58
Var x,y,z:integer; a,b:real;
Begin
 write('x='); readln(x);
 write('y='); readln(y);
 write('z='); readln(z);
 a:=((2*x)+(3*y)-z)/(3+(2*x));
 b:=((x*x)+4)/(abs(y)-2);
 writeln('a=',a); writeln('b=',b);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?