В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
кирилл20072
кирилл20072
24.02.2020 21:28 •  Информатика

Составить программу для решения следующей : дана последовательность символов,концом которой является точка.подсчитать,сколько в этой последовательности букв а. pascal. !

Ответ:
lenadanilova77
lenadanilova77
01.10.2020 14:50
program test;
var k,i:integer;s:string;
begin
readln(s);
for i:=1 to (length(s)-1) do // -1 это точка
if s[i]='a' then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?