В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sva25717
sva25717
05.11.2022 10:27 •  Информатика

Напишите программу , БУДУ ОЧЕНЬ ВАМ БЛАГОДАРНА
по программе Паскаль​


Напишите программу , БУДУ ОЧЕНЬ ВАМ БЛАГОДАРНАпо программе Паскаль​

Ответ:
standartny1ychenik
standartny1ychenik
01.05.2021 22:20

var a,s,k,p:integer;

begin

 k:=0;

 p:=1;

 s:=0;

 begin

 while a<>100 do begin

   readln(a);

   if (a mod 2 = 0) then

     k:=k+1;

   if (a<0) then

     s:=s+a;

   if (a >=5) and (a <= 15) then

     p:=p*a;

 end;

 end;

 writeln(k, ' ', s, ' ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?