В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
medinceva24674qq
medinceva24674qq
11.02.2020 18:55 •  Информатика

Составить программу pascal, которая вводит четырёхзначное число и выводит число-перевертыш (пример: 1234 - 4321)

Ответ:
sweet690
sweet690
06.10.2020 21:05
Program n1;
var a: integer;
begin
readln(a);
write(a mod 10, (a mod 100) div 10, (a div 100) mod 10,a div 1000);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?