Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
вкфмкшы555
06.03.2020 16:41 •
Информатика
Программа которая выводит числа от 23 до 2 каждую в новой строчке Pascal
Ответ:
LuxAeterna
27.04.2021 22:00
var x,i:integer;
begin
for i:=-23 to -2 do
begin
writeln(-i);
end;
end.
Объяснение:
До 2-х включительно
0,0
(0 оценок)
Популярные вопросы: Информатика
dghtf
10.05.2022 03:53
Написать программу на с++, которая выводит на екран значение функции у = -2,4х2-5x+3 в диапазоне от -4 до 4, с шагом изменения аргумента в 1. (использовать цыкл...
Vanja81728
23.05.2023 02:39
Напишите на паскале, : напечатать все трехзначные числа от а до в, у которых первая и третья цифры одинаковые....
alex499
23.05.2023 02:39
Дан фрагмент программы: a: =0; b: =100; while b a do begin a: =a+2; b: =b-1; end. сколько раз будет выполнено тело цикла? чему в итоге равны значения переменных...
1Sinon12
23.05.2023 02:39
Что общего между природным явлением и макетом...
alena0707listru
23.05.2023 02:39
Что общего между зданием и рисунком...
MARINETT31
23.05.2023 02:39
Придумать предложиния со словами иначе,все,если,то...
snyaSergeeva
16.05.2022 13:34
Написать это на паскале: подсчитать число студентов, которые моложе 16 лет, и вывести все данные о них....
lavika1
16.05.2022 13:34
Даны натуральные числа n и k. найти ответ примера 1k + 2k ++ nk. в паскале...
Даша29911
26.07.2021 01:13
Какие значения будут принимать переменная x после выполнения каждого из следующих операторов? подразумевая что а=18 b=-15 p=true if a b then x: =1 else x: =4;...
PtichkaSchelkoi
26.07.2021 01:13
Какими свойствами обладает программа (паскаль)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,i:integer;
begin
for i:=-23 to -2 do
begin
writeln(-i);
end;
end.
Объяснение:
До 2-х включительно