В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dghtf
dghtf
10.05.2022 03:53 •  Информатика

Написать программу на с++, которая выводит на екран значение функции у = -2,4х2-5x+3 в диапазоне от -4 до 4, с шагом изменения аргумента в 1. (использовать цыкл for).

Ответ:
loooowaa
loooowaa
09.10.2020 15:49

#include "pch.h"

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "rus");

double x = -4.0;

double y = 0.0;

for (x;x<=4;)

{

 y = -2.4 * x*x - 5*x + 3;

 cout << "X = " << x << endl;

 cout << "Y = " << y << endl<<endl<<endl;

 x++;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?