В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
xato2003
xato2003
27.04.2022 14:01 •  Информатика

2.    Напишите программу,  которая определяет сумму четных чисел. Входные данные: 3 , 12, 8, 7, 2
Выходные данные 22​

Ответ:
инна1903
инна1903
26.04.2021 10:40

Python

a=[ 3 , 12, 8, 7, 2]

s=0

for i in a:

 if i%2==0:

     s=s+i

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?