В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
papulova03
papulova03
15.09.2022 20:51 •  Информатика

Составить программу, которая по данной последовательности n целых чисел выводит на экран только те, которые кратны 3.​

Ответ:
zavya55
zavya55
08.04.2021 19:50

Program Zadacha;

uses crt;

var i, k, a:integer;

BEGIN

writeln('Введите а');

readln(a);

i := 0;

k := 1;

while (a<>0) and (k < 1000) do

begin

if (a mod 3 = 0) and (abs(a) <= 30000) then i := i + 1;

k := k + 1;

readln(a);

end;

writeln(i, '- количество четных чисел, кратных трём.');

END.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?