В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
son9a
son9a
27.06.2021 03:48 •  Информатика

Написать программу на C# решения следующей задачи: определить, является ли заданный год високосным. Результат вывести на печать.

Ответ:
theodoorka
theodoorka
08.01.2021 11:42

if(N%100 !=0) && (N%4 = 0)

{

Console.WriteLine("Год високосный");

}

if (N%100 = 0) && (N%400 = 0)

{

Console.WriteLine("Год високосный");

else

{

Console.WriteLine("Не високосный");

}

Вроде правильно, но проверь лучше

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?