В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

решить задачу на языке СИ или С++ или C# Написать программу, вычисляющую силу Архимеда, которая действует на тело объемом 200 см3 , погруженного в жидкость. Значение плотности жидкости вводятся с клавиатуры.

Ответ:
missiskitten
missiskitten
25.04.2021 16:16

c++

Объяснение:

#include <iostream>

using namespace std;

const float V = 0.0002;

 

int Arhimed(int plot) {

return plot * V * 10;

}

int main() {

int plot;

 

cout << "Vvedite plotnost (rg/m^3): ";

cin >> plot;

 

if(plot <= 0) {

 cout << "Error!";

}

else {

 cout << "Arhimed force = " << Arhimed(plot);

}

 

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?