Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
drdnsv
23.02.2023 06:52 •
Информатика
Как составить программу вычесления площади полной поверхности цилиндра
Ответ:
lolo2005
02.07.2020 16:50
Var r,h,s: real;
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
writeln('Полная площадь цилиндра равна ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ikol2912
24.01.2020 10:51
Написать программу на языке с++(со всеми объяснениями )1. написать функцию, которая принимает в качестве аргументов целочисленный массив и переменную. находит сумму четных и...
fana0296
02.02.2022 19:30
⦁ Переведите 2 МБ и 5 Кб в байты. Пропишите действия перевода ⦁ Укажите допустимые имена программы Паскаля: ⦁ 5Zadacha ⦁ _45Nomer ⦁ For ⦁ SumCifr ⦁ End ⦁ Приведите 3 примера...
krotkovaksenia1
14.05.2020 12:57
Создать анимацию.Создание движущихся изображений в Power Point...
Виктория54345888
15.11.2022 20:20
Назовём данную таблицу TEMPERATURA...
lgaksenk
11.04.2023 04:23
Перечислите факторы профессионального успеха...
svitaliy360
11.04.2023 04:23
По информатике на программирование. (qbasic) n школьников делят k яблок поровну, не делящийся остаток остается в корзинке. сколько яблок достанется каждому школьнику? программа...
andbliev
19.02.2021 19:21
Скаким видом информации работает принтер?...
mamariti
13.01.2021 07:52
Впервом бассейне было 1 600 кубических метров воды,во 2 бассейне 1215 квадратных метров воды.чтобы вычистить 1 бассейн ,из него надо вы качать насосом 65 кубических метра воды...
laralarisa
13.01.2021 07:52
Расположите организмы в порядке возрастания эволюционного родства с человеком: 1) коралловый полип 2) ланцетник 3) холерный вибрион 4) губка 5) речной рак 6) кошка 7) асцидия...
daniilsemkin05
13.01.2021 07:52
Чем вам понравилось произведения троепольского белый бим черное ухо ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
writeln('Полная площадь цилиндра равна ',s);
end.