В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
мухтар112
мухтар112
13.05.2020 09:26 •  Информатика

Составить программу которая вычисляет сколько в n сутках часов: минут: секунд

Ответ:
mvalinka
mvalinka
18.06.2020 18:04
Program Sutki
var n,ch,m,s:integer;
begin
writeln('Vvedite kol-vo sutok');
readln(n);
ch:=n*24;
m:=ch*60;
s:=m*60;
writeln('V ',n,' sutok(sutkah) ',ch,' chasov,',m,' minut',s,' sekund');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?