В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lesya1704
Lesya1704
02.12.2020 13:06 •  Информатика

Написать программу на паскале которая вычисляет дискриминант квадратного уравнения

Ответ:
matfeys
matfeys
09.07.2020 10:30
A, b, c, D : integer;
begin
Writeln('Введите коэфф-ты а, b и c');
Readln(a,b,c);
D = b * b - 4 * a * c;
Writeln(D);
Readln();
end. 

Учтите, что если вам нужна программа для нахождения корней квадратного уравнения, то вам надо проверять все условия. Например, дескриминант может быть равен нулю и тд
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?