В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
199535
199535
29.11.2022 00:00 •  Информатика

Даны два числа a и b, где a=10, b=5. Напишите программу,
которая уменьшает первое число в 2 раза, а второе увеличивается на 30.
Выведите измененные значения переменных.

Ответ:
Interworm
Interworm
21.03.2021 18:00

#include <iostream>

using namespace std;

int main() {

int a, b , c , d;

cin >> a >> b;

c = a / 2;

d = b + 30;

cout << c <<" "<< d;

}

///это на с++

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?