Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
liker27
04.04.2022 09:34 •
Информатика
Вводится одномерный массив из 10 чисел . определите количество положительных чисел в данном массиве, стоящих на нечетных местах
Ответ:
ndzandigiv
19.08.2020 14:53
// PascalABC.NET 3.1, сборка 1198 от 11.03.2016
begin
var a:=ReadArrInteger(10);
Writeln('Кол-во=',a[0:9:2].Where(x->x>0).Count)
end.
Тестовое решение:
3 -5 4 -2 -3 0 4 -1 -8 2
Кол-во=3
0,0
(0 оценок)
Популярные вопросы: Информатика
natalykoposova
17.05.2022 07:35
Найдите натуральное число такое что его запись в семеричной системе счисления имеет ровно четыре значащих разряда и при этом выполняются следующие условия : две первые цифры его...
Superklass1111
17.05.2022 07:35
Поясните , откуда в условии видно, что 2 знака кодируются 10 битами? a 9 № 3684. для передачи чисел по каналу с помехами используется код проверки четности. каждая его цифра записывается...
JanaVaab
12.07.2022 13:05
Назначение программного обеспечения 1) обеспечивает автоматическую проверку функционирования отдельных устройств 2) совокупность программ, позволяющая организовать решение на эвм...
Polina15505
12.04.2022 19:31
Вывести количество цифр от 10 до 1 c# добрый день, с программкой , надо чтоб при открытии txt файла выводилось в textbox количество цифр которое меньше 10, например 24 34 4 55 3...
Katyusha4368
06.02.2021 03:17
Кодовый набор символов предназначенный для подтверждения личности или полномочий?...
Masяsя
05.06.2023 07:54
Какой из протоколов следит за целостностью отправляемых данных при потере пакетов: tcp, udp, ip, ipv6?...
cat497
05.06.2023 07:54
Как связаны между собой единицы измерения информации?...
daniil2003m
05.06.2023 07:54
Cоставить алгоритм и программу для: 1)заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2)подсчета произведения элементов по строкам и вывода на...
Kanesan
24.11.2020 00:29
Нужно создать в таблице exsel. в первый столбец вбиваем количество выстрелов, а во втором количество попаданий и в третьем столбце процент попаданий. и еще один ответ, сколько нужно...
нара123
01.02.2023 15:47
Написать процедуру и функцию преобразования положительного десятичного числа, в восьмеричное. в основной программе ввести массив из 8 элементов при случайных чисел, и для каждого...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ReadArrInteger(10);
Writeln('Кол-во=',a[0:9:2].Where(x->x>0).Count)
end.
Тестовое решение:
3 -5 4 -2 -3 0 4 -1 -8 2
Кол-во=3