В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ПЕДРО12
ПЕДРО12
29.03.2020 12:19 •  Информатика

Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова,читающиеся одинаково слева направо и справа налево,например: топот,шалаш) паскаль

Ответ:
dukto5555
dukto5555
08.09.2020 20:21
Program u;
    var s,d:string;
begin;
    read(s); s:=lowercase(s);
    if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?