В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gelyusya
gelyusya
28.03.2021 12:49 •  Информатика

Напишите программу которая вычисляет сумму первых n натуральных чисел Очень ​

Ответ:
WovenLion1
WovenLion1
07.03.2021 19:30

Var

s,k,n: Integer

BEGIN

Write('Введите первое число ');

Readln(n);

Write('Введите второе число ');

Readln(k);

s:=0;

s=n+k;

Writeln('Сумма Ваших двух чисел равна: ',s);

END

Это программа которые может посчитать сумму чисел которых вы сами сможете ввести(любые цифры и числа).

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?