В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
milenohkaKiss6565
milenohkaKiss6565
02.09.2021 11:43 •  Информатика

Напишите программу в паскале на вычисление суммы модулей целых чисел между двумя заданными числами.

Ответ:
20лиза07
20лиза07
17.06.2020 10:52

var a,k,s,b:integer;
begin
  write('a='); read(a);
  write('b='); read(b);
  s:=0;
  k:=abs(b-a);
  for k:=1 to k do
    s:=s+1;
  write('s=', s);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?