Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vika78678
07.12.2021 00:54 •
Информатика
Составите программу для вычисления площадь поверхности шара (S = πD2 ), если известен его радиус.
Ответ:
0Frozen0
26.02.2021 09:30
var
r:integer;
begin
readln(r);
write(Pi*sqr(r*2));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mafa091
01.03.2020 20:31
Как связана информатика с физкультурой?...
Tapty
30.04.2021 09:18
Сделаю самым лучшим ответом хелп ми ...
whcxjsg
29.08.2021 16:43
У меня на телефоне стоит родительский контроль, и приходят уведомления когда.я хочу что то скачать. Я могу отправить запрос на скачивание, но его могут не заметить. У меня...
NovaHelper
29.08.2021 16:43
Выберите истинные высказывания: 1.При имитационном моделировании проводятся опыты с компьютерными моделями2.При имитационном моделировании проводятся натурные испытания...
ЛизкаСосиска228
04.10.2022 11:06
Напишите программу на языке програмирования Паскаль с четырёхзначным числом. ...
Альберт211
20.01.2021 05:22
Декодируйте текст. 21-19-22-6-16-17 * 4 * 22-26-7-16-11-11 - 14-7-5-13-17 * 4 * 3-17-33....
Polina011020040
14.01.2020 13:49
Можете создать алгоритм блок-схему ? подскажите !...
sashe123
27.03.2021 09:27
В ячейку С3 введена формула =$D$1*(A3-B3). Выбери элемент формулы, который содержит относительную ссылку очень важный сорЕСЛИ ЕСТЬ ОТВЕТЫ НА ВСЕ СКАЖИТЕ УМОЛЯЮ!...
aninagalamova
23.12.2020 19:35
КТО НИБУДЬ ❗ ❗ ❗ ❗ ❗ ❗ ❗ ❗ ...
юлия1868
26.01.2021 04:58
Что выбрать за забирание бан...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
r:integer;
begin
readln(r);
write(Pi*sqr(r*2));
end.