В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите программу на языке програмирования Паскаль с четырёхзначным числом. ​


Напишите программу на языке програмирования Паскаль с четырёхзначным числом. ​

Ответ:
18larina18
18larina18
10.05.2021 17:51

Если нужно будет объяснение, напишешь в комментарии.

var x,y,z:integer;

s:string;

begin

 readln (z);

 x:=z;

 while x>0 do begin

   s:=s+inttostr(x mod 10);

   x:=x div 10;

   end;

 if inttostr(z)=s then

   writeln ('Перевертыш')

 else

   writeln ('Нет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?