В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

B5 напишите программу в Pascal​


B5 напишите программу в Pascal​

Ответ:
Васька11114322
Васька11114322
19.03.2021 22:47

var x,y,R,r2,S:real;

begin

read(x,y,R,r2);

S:=sqrt(sqr(x)+sqr(y));

if S<r2 then write ('не принадлежит')

else if S>R then write ('не принадлежит')

else write ('принадлежит');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?