В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Islikzaziy
Islikzaziy
25.04.2021 09:23 •  Информатика

Напишите программу, выполняющую сумму 10 вводимых с клавиатуры целых чисел.

Ответ:
mazaeva333
mazaeva333
15.02.2021 10:40

С массивом:

Sum:=0;

for i:=1 to 10 do

Begin

Write('Введите ',i,'-е число: ); Readln(X[i]);

Sum:=Sum+X[i];

end;

Без массивов:

Sum:=0;

for i:=1 to 10 do

Begin

Write('Введите ',i,'-е число: ); Readln(X);

Sum:=Sum+X;

end;

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?