В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NikitosBarbos06
NikitosBarbos06
23.04.2021 03:39 •  Информатика

ОЧЕНЬ НУЖНА Напишите программу в паскале
2.Найти сумму и количество двузначных чисел не кратных 4 и произведение кратных 4

Ответ:
gogolevap1
gogolevap1
06.03.2021 18:45

Program numbers;

var a: integer;

BEGIN

 for a := 10 to 99 do

 begin

   if (sqr(a div 10)+sqr(a mod 10)) mod 4 = 0 then

     write(a,' ');

 end;

END.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?