В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
NastyaVelikaya2000
NastyaVelikaya2000
20.12.2022 15:46 •  Информатика

Чему равно значение переменной P в результате выполнения фрагмента программы: var
k,p:integer;
begin
p:=1;
FOR k:=10 DOWNTO 5 DO
begin
p:=p*k;
end;
writeln('k=', k:2, 'p=', p:3)
end.

Ответ:
Милаякрасавица
Милаякрасавица
04.03.2021 20:22

p=151200

Объяснение:


Чему равно значение переменной P в результате выполнения фрагмента программы: var k,p:integer; begin
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?