В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Склавиатуры вводятся средние для 5 учеников. напишите программу для электронного журнала, которая рекомендует итоговую оценку (2, 3, 4 или 5).

округляются в большую сторону. например, 3,5 округляется до 4.
входные данные:
4.23
3.6
4.5
4.76
3.12
выходные данные:
4
4
5
5
3
питон.

Ответ:
ойооы
ойооы
10.10.2020 11:11

task=[]

for x in range(0,5):

   task.append(round(float(input(

for elem in task: print(elem)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?