В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DILLERONLOLOLOSHKA
DILLERONLOLOLOSHKA
11.06.2022 12:50 •  Информатика

ЯЗЫК ПАСКАЛЬ
Максимум и минимум из трёх

Заданы три числа.
Определите какое из них самое большее,а какое самое маленькое.
Формат входных данных:
Во входных данных записаны три целых числа а, b и с. Все числа не превосходят 10 000 по абсолютной величине.
Формат выходных данных В первую строку выведите квадрат самого большого числа. Во вторую строку выведите квадрат самого маленького числа. ​

Ответ:
wof1234
wof1234
14.02.2021 12:17

var a,b,c:integer;

begin

 writeln('введите а');

 readln(a);

   writeln('введите b');

 readln(b);

   writeln('введите c');

 readln(c);

 if (a>b) and (a>c) then writeln(a*a) else

   if (b>c) then writeln(b*b) else writeln(c*c);

 if (a<b) and (a<c) then writeln(a*a) else

   if (b<c) then writeln(b*b) else writeln(c*c)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?