Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
настя7596
12.12.2021 09:26 •
Информатика
с клавиатуры вводится три натуральных числа a,b и с Как на языке программирования Pascal будет выглядеть выражение для вывода на экран среднего арифметического этих чисел? В ответе достаточно записать только выражение. Всю программу писать не нужно.
Ответ:
Покрасьон
16.01.2021 21:35
program zadacha;
var a, b, c: Integer;
begin
readln (a, b, c);
write ((a+b+c)/2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VikiMikiSmile
02.08.2020 15:12
Составить блок-схему алгоритма. дано натуральное число . найдите значение суммы 1 + 3 + 5 + ⋯ + (2 − 1). выведите все значения промежуточных сумм (1, 1 + 3, 1 + 3 + 5 и т.д.)...
Яприсоединилась
10.12.2020 04:53
Объясните, , эту программу, по пунктам! зачем б и с обнулять, почему д=1000? если распишите, буду безмерно ! program four; uses crt; var a, b, c, d, kop, rub: real; begin clrscr;...
ponk4ik228778
27.02.2022 05:49
Подскажите . с какой команды можно посмотреть готовый слайд в программе powerpoint?...
сончикпоня15
26.12.2021 11:43
Javascript написать функцию при вызове которой на экран с alert 5 раз выводит слово hello 2.написать функцию say_hello(name) - которая принимает 1 аргумент. и выводит alert hello...
Danayu
13.11.2022 22:15
1)составьте программу, выводящую на экран квадраты чисел от n до m. числа n, m вводятся с клавиатуры. 2)написать программу, подсчитывающую количество четных и нечетных цифр в числе....
btsakhaev
04.01.2020 23:57
41. таблицы и массивы. вопрос для тех же исходных данных,что рассматриваются в параграфе,составьте алгоритм,в котором вычисляются четыре величины: средние температуры зимних месяцев,весенних...
Sashkoo2003
01.10.2020 22:45
25 ! 1.назовите этапы развития почты (кратко) 2. особенности писем (кратко) 3 преимущество почты перед телефоном (кратко)...
Tatyna83
27.12.2021 10:26
24 ! написать программу, используя массив: в школе 15 классов. количество учеников в классе выбирается случайным образом от 15 до 30. количество учеников каждого класса должно...
Елисавета23
28.03.2021 14:33
Что понимается в текстовом процессоре под термином «слияние»? процесс копирования данных из одного документа в другой процесс создания набора документов из двух других документов...
Shoka63
07.04.2023 01:04
Составить алгоритм как правильно сделать капучино...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program zadacha;
var a, b, c: Integer;
begin
readln (a, b, c);
write ((a+b+c)/2);
end.