В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Tatyna83
Tatyna83
27.12.2021 10:26 •  Информатика

24 ! написать программу, используя массив: в школе 15 классов. количество учеников в классе выбирается случайным образом от 15 до 30. количество учеников каждого класса должно выводится на экран. сосчитать количество учеников в школе.

Ответ:
Valik123211
Valik123211
09.06.2020 18:34

program raf105;

var  

 a:array[1..15] of integer;

 i,sum:integer;

begin

write('Количество учеников в классах: ');

for i:=1 to 15 do

begin

 a[i]:= random(15,30);

 write(a[i],' ');

 sum+= a[i];

end;

writeln;

writeln('Количество учеников в школе: ',sum);

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?