В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Рома151999
Рома151999
22.10.2021 04:17 •  Информатика

Паскаль:Написать программу,которая в случае если товар стоит 200 евро или больше,то даёт скидку 10 %

Ответ:
ОСА717
ОСА717
14.01.2021 19:32

var a:real;

begin

writeln ('Введите цену товара:');

begin

readln(a);

if (a>=200) then

a:=a-(a/10)

else  

a:=a;

writeln('С учётом всех скидок товар стоит',' ',a,' ', 'евро');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?