Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mike961
02.11.2022 13:17 •
Информатика
Program svetloe; var
a,V,S:integer;
begin
readln(a);
V:=а^3;
S:=6*a^2;
writeln(V,' ',S);
end.
почему a не возводиться в степень и пишет ошибку, язык pascal
Ответ:
MilenaNasifullina
13.01.2021 18:01
V:=a^3 нету точки с запятой
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
KoNetik2020
07.02.2022 11:00
С обьяснением в ходе решение задачи!)...
Karinka1Malvinka
23.05.2023 16:22
Напишите программу определить кол-во и сумму четных чисел .последовательность чисел оканчивантся 0.программа должна вывести 2 числа ,первое: длину,последовательность...
Лина14881
30.05.2020 16:54
Дано время суток,вывести фразу доброе утро,добрый день,добрый вечер,доброй ночи. паскаль...
asdas6vj
30.05.2020 16:54
По номеру месяца вывести его название и время года,паскаль...
Ирина132435
14.09.2021 04:57
Дано а найти а в квадрате создать программу в питон...
danilpetuhuv03
14.02.2022 03:15
Как можно объяснить причины появления пословицы: «Поговорка — цветок, пословица — ягодка»?...
бсьсьсьсаьпбкд
14.02.2022 03:15
Найдите пословицы и поговорки в знакомых вам сказках...
kirich8899
14.02.2022 03:15
Былина повествует о незапамятных временах, а в ней герои носят воинские чины, которые появились гораздо позже. Как вы это объясните? Вспомните,...
Гуля2345
14.02.2022 03:15
Подберите заголовки к каждой группе пословиц: «Слово», «Природа», «Трудолюбие и лень», «Крестьянская работа», «Любовь к Родине», «Образование», «Семья»....
tanecka2
14.02.2022 03:15
Какие причины, на ваш взгляд, вызвали столь долгую жизнь этих сказок во всех странах мира?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
V:=a^3 нету точки с запятой
Объяснение: