В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lisena123409
lisena123409
29.08.2021 09:25 •  Информатика

Написать программу паскаль, которая решает следующую : телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп./мин. разговоры длились t1, t2, t3 минут сооветственно. какова общая стоимость разговоров?

Ответ:
МагистрСемен
МагистрСемен
01.10.2020 00:05

Program razgovor;

uses crt;

var c1,c2,c3:integer;

    t1,t2,t3:integer;

begin

  Write('Введите цену разговора с первым пунктом, с1= ');

  Readln(c1);

  Write('Введите цену разговора со вторым пунктом, с2= ');

  Readln(c2);

  Write('Введите цену разговора с третьим пунктом, с3= ');

  Readln(c3);

  Write('Введите длительность разговора с первым пунктом, t1= ');

  Readln(t1);

  Write('Введите длительность разговора со вторым пунктом, t2= ');

  Readln(t2);

  Write('Введите длительность разговора с третьим пунктом, t3= ');

  Readln(t3);

  clrscr;

  Writeln('Общая стоимость разговора = ',c1*t1+c2*t2+c3*t3)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?