Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
p0m41k
08.05.2021 06:20 •
Информатика
Напишите программу на языке паскаль для решения следующей : дан массив вещественных чисел из 10 элементов. поменять в нем первый элемент массива с последним. пример: входные данные: 2,3,-4,5,-6,2,-5,7,-9,-3 выходные данные: -3,3,-4,5,-6,2,-5,7,-9,2
Ответ:
egorkovalev07ozgv8o
01.10.2020 12:29
Program g;
const n = 10;
var a:array [1..n] of real;
i:integer;
s: real;
begin
for i:=1 to n do
read(a[i]);
s:= a[1];
a[1]:=a[10];
a[10]:=s;
for i:=1 to n do
write(a[i]+',');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
linakirilinaa
16.02.2022 18:16
Информатика:как работать со списками...
di630
01.01.2021 15:42
Все о циклах на паскале написать чем отличаются друг от друга...
Danila5555
27.01.2020 11:23
Напишите программу которая покажет на экране текст «Практическая работа» без использования переменных и Вали фамилию и имя с использованием переменных lastname и...
Ivanka23
24.02.2022 14:20
Чему будут равны элементы массиваA = [1, 2, 3, 4, 5]После выполнения цикла? Здесь N – длина массива.д) for i in range (1, N):A[i] = A[i-1] +1на языке python ...
cyganka84
06.02.2021 21:08
Вывести 15 первых чисел так, чтобы каждое последующее было в 2 раза больше предыдущего. Есть пример кода, но нужно сделать его с ПОСТУСЛОВИЕМ. если можно - то со...
Розочка2018
29.11.2022 08:00
Have we got yo learn all the unknown wordsнадо найти ошибку...
назик31
10.12.2020 12:57
Тәуекел ханның Ресеймен қарым қатынасы...
kokokola20
10.12.2020 12:57
3. Раскройте скобки, поставьте существительные в нужном падеже: а) согласно (распоряжение, приказ, указание, решение); б) по (истечение) срока, по (приезд) в город....
jekander
08.01.2021 08:56
решить тест по немецкому языку 1.Die Hauptstadt Deutschlands ist a) Bonn b)Berlin c)Köln 2) . Deutschland bestehtaus a)14 Bundesländernb) 16 Bundesländern c) 16 Kantonen...
Anotherdream
29.11.2022 08:00
решить уравнение220 ×х+640=6300:7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n = 10;
var a:array [1..n] of real;
i:integer;
s: real;
begin
for i:=1 to n do
read(a[i]);
s:= a[1];
a[1]:=a[10];
a[10]:=s;
for i:=1 to n do
write(a[i]+',');
end.