В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Bauer322
Bauer322
16.11.2020 09:23 •  Информатика

Надо! составить программу на паскале. с начала суток минут. определите сколько сейчас часов и минут.

Ответ:
morozu020
morozu020
13.06.2020 02:22

 Program Vrema; {Название программы}
var k,n1,n2:integer; {Записываю переменные, которые буду использовать}
Begin {начало программы}
Writeln('Введите чтобы пользователь ввел количство минут}
readln(k); {Ввод}
n1:= k div 60; {Выделяю количество часов}
n2:=k mod 60; {Выделяю количество минут}
writeln(n1,' часа(ов) ', n2,' минут(ты)'); {Вывожу ответ на экран}
end. {Конец}

(Проверил на Pescal. NET, работает. По вопросам, обращайтесь)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?