Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
зара1010101
13.11.2022 12:48 •
Информатика
Составьте программу, которая позволяет удалить в строке s знаки "+" и "-".
Ответ:
niceglotatel
07.10.2020 06:25
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString;
s:=s.RegexReplace('[\+-]','');
Writeln(s)
end.
Пример
ab+131b-2c004*\---+-22+++<<..>>
ab131b2c004*\22<<..>>
0,0
(0 оценок)
Популярные вопросы: Информатика
22Cat22
18.01.2021 06:57
Как это можно записать в с++?...
Незнайка2015все
25.02.2022 18:44
Напишите ахк скрипт на повторения нажатий E англ. ...
yakubchik2004
29.05.2022 09:37
Python. Решите задачу с пояснением...
Alexander169
20.04.2021 17:32
Для какого из указанных значений числа x истинно выражение (x 1) и не (x 2)? 1)1 2)2 3)3 4)4...
arven88
26.01.2021 08:25
Вам дана матрица размера N×M, состоящая из целых положительных чисел, а также целое число K. Назовем подматрицу хорошей, если она является квадратом и сумма этой подматрицы не больше...
ангелочек1631
01.10.2021 17:54
НАПИШИТЕ ПРОГРАММУ НА PYTHON.СМОТРЕТЬ НА ФОТО И НАПИСАТЬ ПРОГРАММУ...
ohwer
28.03.2020 12:28
З якої причини витрати на забезпечення інформаційної безпеки достатньо великі...
robertva693
22.01.2021 00:45
Атос, портос, арамис и д’артаньян сидели за круглым столом (именно в такой последовательности), заспорили, и каждый поссорился со своими двумя соседями. чтобы ехать дальше, им надо...
xetrpb
06.07.2020 06:00
Словообразовательный разбор слова всматриваться...
katystolbova
06.07.2020 06:00
Трёхзначное число оканчивается цифрой 7. если переставить эту цифру на первое место, то получится число, в 2 раза и ещё на 21 единицу больше первоначального. найти это число....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString;
s:=s.RegexReplace('[\+-]','');
Writeln(s)
end.
Пример
ab+131b-2c004*\---+-22+++<<..>>
ab131b2c004*\22<<..>>