В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Грыжа1
Грыжа1
06.08.2022 17:15 •  Информатика

1. Составьте программу, которая определит максимальный элемент и количество его вхождений. в линейном массиве размера n с элементами действительного числа. 2. Клавиатура считывает 3 натуральных числа n, p и k строго положительные и строку из n чисел. все. Какое из этих n чисел делится одновременно на p и k? Программы в c++ !!

Ответ:
Motcic
Motcic
05.01.2021 22:15

C++:

#Include <iostream>

using namespace std;

int main()

{

int N;

cin >> N;

int a;

cin >> a;

int max = a;

for(int i = 1; i < N; i++)

{

cin >> a;

if(a > max) max = a;

}

cout << max << endl;

return 0;

}

//Тут технически без массива(он не хранится в памяти программы), на самом деле он тут не особо нужен.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?