Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
andreywwwoooandrey
07.11.2020 17:24 •
Информатика
Составить программу, которая формирует массив из 13 случайных целых чисел, принадлежащих промежутку [-20; 20] и выводит эти числа в строку через запятую
Ответ:
Elka1238
07.10.2020 08:12
Var
A: array [1..13] of integer;
i: byte;
begin
randomize;
for i := 1 to 13 do
begin
A[i] := random(41)-20;
write(A[i],', ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
russalinagaras
22.05.2020 21:52
Есть два числа Х и Y. Числа Х и Y целого типа. Нужно ввести их значения, сравнить какое из них больше и вывести значение большего числа...
zu3vaelina
27.06.2021 22:58
Если игорь не моложе аллы, то игорь и алла родились в один день. истина или ложь....
zeriss23ozvp18
27.06.2021 22:58
1) числа фибоначчи определяются формулами: f0=f1=1; fn=fn-1+fn-2 при n =2,3,… т.е., это последовательность вида: 1,1,2,3,5,7,… составить программу определения n-ого члена фибоначчи....
SolDPriCe
27.06.2021 22:58
Заполнить одномерный массив, состоящий из 20 элементов, случайными числами из промежутка [-100; 100]. вывести элементы и их индексы, кратные заданному числу (число вводится с клавиатуры)....
Polina300696
30.01.2023 08:08
На меньшая единица измерения информации это...
Элизабет3000000
01.09.2020 05:37
Статья набранная на компьютере содержит 32 страницы, на каждой странице 40 строк, в каждой строке 20 символа. определите размер статьи в кодировке кои-8 в которой каждый символ кодируется...
igor99kz
20.04.2021 17:06
Сколько существует четных пятеричных чисел длиной 6, начинающихся с цифры 3?...
ВкусноеМясо
27.04.2022 20:08
Натуральное число называется числом армстронга, если сумма цифр числа, возведенных в n-ю степень, где n - количество цифр в числе, равна самому числу. напримерт153=1^3 5^3 3^3. найдитетвсе...
яяя611
22.06.2022 03:09
Когда где и кем бы создана вычислительная машина марк 1...
seraoki557
24.11.2021 05:05
К пружине подвешен груз. Зная, что максимальная кине- тическая энергия колебаний груза равна 1 Дж, найдите коэффи- циент упругости пружины. Амплитуда колебаний 5 см....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A: array [1..13] of integer;
i: byte;
begin
randomize;
for i := 1 to 13 do
begin
A[i] := random(41)-20;
write(A[i],', ');
end;
end.