В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
konfetkaa2004
konfetkaa2004
30.03.2022 03:55 •  Информатика

Напишите программу на паскале, очень нужно


Напишите программу на паскале, очень нужно

Ответ:
nastyaorinozl1jy
nastyaorinozl1jy
02.01.2021 19:25

Объяснение:

program zadan;

const n=10;

var a:array [1..10] of integer;

   i:integer;

begin

 i:=1;

 while i<=10 do

 begin

   write('a[i]= ');readln(a[i]);

   i:=i+1;

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?