Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Evlampy3
06.09.2020 01:38 •
Информатика
Написать программу для вычисления значения выражения: s=|3x^4+12y^3-4x+7|-13.
Ответ:
sarmat1482
12.06.2020 15:59
Begin
Read(x,y);
Write(-13+abs(3*x*x*x*x+12*y*y*y-4*x+7));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
marinadobrynin1
26.12.2021 13:31
решите по Информатике нужно...
jtj6898
01.10.2020 00:52
Информатика 8 класс. сверху пример. снизу то, что нужно решить. 1,2,3 это порядок действий...
Slavkamyroslavka
12.08.2022 13:11
Хелп ответьте в течении 2 минут...
mazyrin91p08sby
07.05.2022 09:40
№ 3551) (Е. Джобс) При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 10 символов, содержащий только символы из набора Н, Е, П,...
trolololo228353
26.09.2022 03:59
Чему равно самое большое целое число, если под целое число выделяется ячейка памяти размером в 16 бит и формат представления чисел без знака? Варианты ответов 65535 65536...
victory66
16.04.2022 12:37
Информационное сообщение объёмом 250 бит состоит из 50 символов. Какова максимально возможная мощность алфавита, с которого записано это сообщение?...
kaskader2475
26.11.2021 21:39
Дан целочисленный массив а [n].определить произведение элементов массива с k1 по k2 (k2 k1)...
Казань565
22.06.2021 19:21
Написать программу паскаль. Дано n натуральных чисел, которые вводятся по одному. Найти: произведение чисел....
dianadalla
30.10.2021 06:03
1. Какие носители информации относятся к цифровым носителям информации? 2. Для чего нужен файл? 3. Из чего состоит файл? 4. Для чего используются программы архиваторы?...
ЯУмницаРаЗуМнИцА
13.05.2020 23:14
На диаграмме можно увидеть, какой процент учеников 7A класса празднует день рождения в каждом из 12 месяцев. При этом ни одна девочка не родилась в апреле, ни один мальчик...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Read(x,y);
Write(-13+abs(3*x*x*x*x+12*y*y*y-4*x+7));
End.