В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
fcone
fcone
29.03.2020 23:22 •  Информатика

Напишите программу в С Задано трехзначное положительное число. Введите это число в горизонтальной рамке из звездочек.
Пример:

*123*

Ответ:
AnjelikaM1
AnjelikaM1
20.12.2020 19:27

#include <iostream>

using namespace std;

int main()

{

   int number;

   cin >> number;

   cout << "" << endl << "*" << number << "*" << endl << "";

}

Объяснение:

#include <iostream> // Библиотека ввода - вывода

using namespace std; // Пространство имён

int main()

{

   int number; // Объявление целочисленной переменной, хранящей вводимое с клавиатуры число

   cin >> number; // Вводим число с клавиатуры

   cout << "" << endl << "*" << number << "*" << endl << ""; // Выводим число в рамке.

}

endl - перенос на следующую строку.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?